当前位置:首页 > 问答

金钻超级选股指标公式

我来帮TA回答

请高手把这条公式出现金钻起涨作为选股公式谢谢

优点:麟龙至尊版选股软件目前可以说是炒股软件中技术最强,市场占有率最高的画线工具不易使用则成为了它的最大短板。同花顺没有“成功率测试”功能。

用通达信金牛判势指标设置选股为金牛大于金钻趋势,金钻趋势大于金牛2,股价偏离金牛2选股公式选出如图

为什么不把公式源码复制粘贴上来呢?只发截图是没有人会浪费时间给你改编的!
你的这个公式使用了XMA(偏移移动平均)函数,它是未来函数,不可以做选股公式使用。
只可以做盘后分析使用.。

求一通达信公式,如图。有指标以及选股公式最好

还会。如果该公司预计亏损。自然它接下来的净资产也会下降。自然股票价格还是会下跌。但跌幅有限吧

请高人把这个指标改成金钻启动选股指标谢谢啦

A18:=(EMA(CLOSE,2));
A19:=(EMA((((SLOPE(CLOSE,21)) * 20) + CLOSE),42)) ;
A20:=(HHV((MA(HIGH,13)),13));
A21:=(LLV((MA(HIGH,13)),1));
A22:=(EMA(CLOSE,4));
A23:=((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (CLOSE > A21)) AND ((REF(A21,1)) < (REF(A20,1)));
A24:=BARSLAST(A23) + 1;
A25:=(LLV(LOW,A24)) * 1.3;
A26:=(LLV(LOW,20)) * 1.418;
A27:=(((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.07)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26);
A28:=A27 AND (FILTER(A27,A24));
{A29:=(STRFIND(STKNAME,'ST',1)) > 0;}
A30:=((((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.035)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26)) ;
A31:=A30 AND (FILTER(A30,20));
A28 OR A31;

大智慧机构建仓指标源码

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
备钱:IF(吸筹,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入时机: IF(CROSS(J,3),65,0),colorFF00FF,linethick3;
DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORred;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),color00FFFF;
秘密买点: IF(趋势<=3,20,0),color00ff00,linethick3;
机构建仓: IF(趋势<5,40,0),colorFFFFFF,linethick3; 可以用

选股公式编写求助--通达信 要求:出现“红箭头”选入 副图源码如下:

不难,上次给朋友做了一个,10万元朋友价最低了,普通的那种我不做,价值不大。仅供参考
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识