通达信黑马起飞主图公式,通达信主升浪选股

Q1:帮忙把公式改成通达信

{OK.通达信测试通过}
VAR1:=EMA(C,5),LINETHICK0;
VAR2:=EMA(C,10),LINETHICK0;
VAR3:=EMA(C,20),LINETHICK0;
VAR4:=EMA(C,30),LINETHICK0;
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4,LINETHICK0;
VAR6:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100,LINETHICK0;
VAR7:=EMA(VAR6,8),LINETHICK0;
STICKLINE(VAR6<1*REF(VAR6,1),H,L,0,0),COLORBLUE;
STICKLINE(VAR6<1*REF(VAR6,1),O,C,3, 0),COLORBLUE;
STICKLINE(VAR6>1*REF(VAR6,1),H,L,0,0),COLORRED;
STICKLINE(VAR6>1*REF(VAR6,1),O,C,3, 0),COLORRED;
STICKLINE(VAR6<1*REF(VAR6,1) AND VAR7>1*REF(VAR7,1),H,L,0,0),COLORGREEN;
STICKLINE(VAR6<1*REF(VAR6,1) AND VAR7>1*REF(VAR7,1),O,C,3, 0),COLORGREEN;
BYX:=MA(CLOSE,8),LINETHICK0;
DRAWBAND(BYX,RGB(255,0,0),REF(BYX,1),RGB(0,250,0));
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA65:MA(CLOSE,65);
MA130:MA(CLOSE,130);
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100),LINETHICK0;
GLBA1:=MA1>REF(MA1,1),LINETHICK0;
GLBA2:=MA2>REF(MA2,1),LINETHICK0;
GLBA3:=MA1>REF(MA3,1),LINETHICK0;
GLBA4:=MA1>REF(MA4,1),LINETHICK0;
DTPL:=CLOSE>=MA1 AND MA2>=MA1 AND MA3>=MA4,LINETHICK0;
DTPL0:=COUNT(DTPL,20),LINETHICK0;
GZD:=GLBA1 AND GLBA2 AND GLBA3 AND GLBA4,LINETHICK0;
MA0:=(MA1+MA2+MA3+MA4)/4,LINETHICK0;
MA1A:=MA(MA0,8),LINETHICK0;
GZDNUM:=LONGCROSS(MA0,MA1A,1),LINETHICK0;
SATCOUNT:=LONGCROSS(SAT,100,21),LINETHICK0;
GLBBIF5:=LONGCROSS(CLOSE,MA4,5),LINETHICK0;
VGLBH:=VOL/CAPITAL*100,LINETHICK0;
LBGLB:=VOL/MA(VOL,5),LINETHICK0;
DRAWTEXT(GLBBIF5,LOW,'葛兰碧第一买点'),COLORBLUE;
DRAWTEXT(GZDNUM AND GZD AND C>MA4 ,LOW,'多周期向上共振---积极介入点'),COLORRED;
DRAWTEXT(SATCOUNT AND VGLBH>2.0 AND LBGLB>1.0,LOW-1.0,'量能饱和点,即将起飞'),COLORYELLOW;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),LINETHICK0;
HM0:=EMA(A1,5),LINETHICK0;
A2:=(HM0-REF(HM0,1))/REF(HM0,1)*100,LINETHICK0;
A3:=EMA(C,5),LINETHICK0;
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,LINETHICK0;
QS0:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK0;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100,LINETHICK0;
DRAWTEXT(FILTER(REF(HM0,1)>90 AND A2<0,7),HIGH+2,'跑!'),COLORGREEN;
DRAWTEXT(CROSS(HM0,A5)AND QS0<80,LOW-2.5,'追涨'),COLORYELLOW;
DRAWTEXT(CROSS(QS0,0)AND HM0<40,LOW-3,'大黑马'),COLORRED;
DRAWICON(A2<-10 AND A2>REF(A2,1) AND A3>REF(A3,1),LOW-2,4);
DRAWTEXT(A2<-10 AND A2>REF(A2,1) AND A3>REF(A3,1),LOW-2,'底部来临'),COLORYELLOW;

Q2:恳求把黑马起飞指标改为选股公式

没用的,指标有用股民都不亏了!!!!

Q3:如何利用通达信软件自带选股器选出波段振幅特大的股?

最好别用这些东西,不然最终的结果往往是死都不知道怎么死的...

Q4:怎样使用通达信超级黑马抄底公式

你信有所谓的公式可以抄底?

Q5:通达信百万股神擒牛.tne文件怎么导入

菜单--功能--公式系统--公式管理器--技术指标公式:其它类型--导入公式:选择要导入公式所在的目录--确定