Q1:obv指标是怎么求出来的?

1.股价一顶比一顶高,而OBV 一顶比一顶低,暗示头部即将形成;
2.股价一底比一底低,而OBV 一底比一底高,暗示底部即将形成;
3.OBV 突破其N字形波动的高点次数达5 次时,为短线卖点;
4.OBV 跌破其N字形波动的低点次数达5 次时,为短线买点;
5.OBV 与ADVOL、PVT、WAD、ADL同属一组指标群,使用时应综合研判。
http://baike.baidu.com/view/914928.htm?fr=ala0_1_1
--------------------------------------------------------------------------------
OBV源码:
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:MA(OBV,M);
解释:
VA赋值:如果收盘价>昨收,返回成交量(手),否则返回-成交量(手)
输出OBV:如果收盘价=昨收,返回0,否则返回VA的历史累和
输出MAOBV:OBV的M日简单移动平均
--------------------------------------------------------------------------
不知道你能不能看懂,我也看不懂,反正就是这些内容构成了OBV指标。
百度知道股票分类管理团队队员为您答复。回答完毕!

Q2:能量潮指标的OBV的计算公式。

假设已经知道了上一个交易日的OBV,则:
今日OBV=昨日OBV + sgn × 今天的成交量
其中,sgn是符号函数,其数值由下式决定:
sgn=+1 , 今日收盘价≥昨日收盘价
sgn=-1 , 今日收盘价<昨日收盘价
这里的成交量指的是成交股票的手数,不是成交金额。sgn=+1时,其成交量计入多方的能量;sgn=-1时,其成交量计入空方的能量。
计算OBV时的初始值可自行确定,一般用第一日的成交量代替。

Q3:请老师写一个OBV大于30的角斜通达信选股公式

几天之内大于30度,还是就一天,讲清楚些!

Q4:OBV指标的计算公式是怎样的

SUM(IFELSE(CLOSE>REF(CLOSE,1),VOL,IFELSE(CLOSE<REF(CLOSE,1),-VOL,0)),0);

Q5:通达信 庄家抬轿做“有庄控盘”和“高度控盘”两个选股公式

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
REF(C,1)>REF(C,2) AND 有庄控盘 AND 高度控盘;

Q6:请高手帮我写个庄家抬轿开始高度控盘的选股指标

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
XG:CROSS(高度控盘,0.01);